Error in Cloud Portal Website
Incident Report for Rightworks OneSpace Firm Premier
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 12:10 EST
Monitoring
Portal website functionality has been restored. If you are still seeing an error, please try refreshing your browser page. If that does not resolve the error, please contact our support team for further investigation.
Posted Jan 23, 2024 - 11:50 EST
Identified
The issue has been identified and a fix has been implemented.
Posted Jan 23, 2024 - 11:46 EST
Investigating
We are currently investigating an issue where some users are receiving an error in the portal website.
Posted Jan 23, 2024 - 11:44 EST