ProFx E-file Issue
Incident Report for Rightworks OneSpace Firm Premier
Resolved
If you are still having a problem e-filing please contact support. We anticipate this issue with be resolved with Sunday morning's application update.
Posted Mar 15, 2024 - 20:02 EDT
Identified
Our teams have confirmed a fix for this issue, which requires users to close Tax for thirty minutes. If you require this fix, please submit a ticket to our teams to coordinate applying the fix. We will need to hear from someone at the firm to know this fix is needed.
Posted Mar 15, 2024 - 15:02 EDT
Investigating
We are currently looking into a problem with CCH ProFx e-file. Our teams are in conversation with CCH and we will first need to identify firms that have this issue. Once identified, we will coordinate users closing the application to address the problem. We are testing this process now. Please submit a ticket if your firm is having this problem.
Posted Mar 15, 2024 - 13:18 EDT