Cellular Outage: DUO Authentication
Incident Report for Rightworks OneSpace Firm Premier
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 08:23 EST
Update
We are continuing to monitor this outage which is causing degraded performance for telephony authentication, specifically SMS and phone calls.

Users should continue to leverage alternative DUO authentication methods such as the "push" and "passcode" methods. In order to change your authentication method, you will need to first allow your current authentication attempt to time out. Once it has timed out, the portal login page will allow you to select a different authentication method such as "push" or "passcode". Impacted users can also call or chat Rightworks support for assistance with this issue. Please be aware we are seeing elevated call and chat volume and higher than normal wait times at this time.
Posted Feb 22, 2024 - 10:57 EST
Monitoring
US telephony providers are currently experiencing VoIP and SMS service degradation. This is impacting some users when attempting to authenticate through DUO to login to the cloud portal. Impacted users can try the following:

If your device is connected to WiFi, you can use the "push" or "passcode" authentication method. In order to change your authentication method, you will need to first allow your current authentication attempt to time out. Once it has timed out, the portal login page will allow you to select a different authentication method such as "push" or "passcode". Impacted users can also call or chat Rightworks support for assistance with this issue. Please be aware we are seeing elevated call and chat volume and higher than normal wait times at this time.
Posted Feb 22, 2024 - 08:39 EST