Cloud Session Connectivity
Incident Report for Rightworks OneSpace Firm Premier
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 17:04 EST
Monitoring
A fix has been implemented and we are monitoring the results. Impacted users should be able to successfully reconnect their cloud session.
Posted Nov 13, 2024 - 15:18 EST
Identified
We believe we have identified the issue and are actively working to remediate.
Posted Nov 13, 2024 - 14:58 EST
Investigating
Some users are reporting issues with their cloud session connectivity. Our team is currently investigating.
Posted Nov 13, 2024 - 14:42 EST