Portal and Session Connection
Incident Report for Rightworks OneSpace Firm Premier
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 16:44 EDT
Update
Issues with computers being stuck on blue screens continue for some users. Our teams are seeing that rebooting, perhaps multiple times, is proving successful in resolving this issue. A wired network connection shows to improve success time frames.
Posted Jul 23, 2024 - 10:02 EDT
Update
A solutions has been pushed to aide recovery for any machine which still is experiencing blue screens. If stuck on a blue screen, please reboot the machine manually until it comes up normally. Remediation is faster and more likely first try if using a wired network connection.
Posted Jul 22, 2024 - 16:18 EDT
Update
The impact to servers has been fully remediated. Any local computer that has not been used will still need to follow the steps cited. Please note that our support team can assist but wait times are longer than average.
Posted Jul 22, 2024 - 08:51 EDT
Monitoring
Issues with all impacted servers have been resolved. Our teams continue to monitor the situation. We will continue to provide updates as needed.

For assistance with Windows Start-up Errors impacting locally managed workstations, please visit this knowledge base article: https://cloud.rightworks.com/xc/user/learn/kb?documentId=cqd7c0m19lth1v7bnkc0
Posted Jul 19, 2024 - 13:51 EDT
Update
Issues with most impacted servers have been resolved. Our teams continue to restore service to any remaining servers. We will continue to provide updates until a complete restore is done.

For assistance with Windows Start-up Errors impacting locally managed workstations, please visit this knowledge base article: https://cloud.rightworks.com/xc/user/learn/kb?documentId=cqd7c0m19lth1v7bnkc0
Posted Jul 19, 2024 - 12:32 EDT
Update
Issues with most impacted servers have been addressed. Our teams continue to restore service to all impacted servers. We will continue to provide updates until a complete restore is done.
Posted Jul 19, 2024 - 11:36 EDT
Update
Our teams continue to restore service to all impacted servers. More users will be able to access each minute and we will continue to update until complete restore is done.
Posted Jul 19, 2024 - 10:48 EDT
Update
Progress is being made and more and more systems are back to normal operation. Currently server access and workstation access are being worked on. We still don't have an ETA and this will vary user to user.
Posted Jul 19, 2024 - 09:40 EDT
Update
Server access continues to be restored progressively. If you can launch an application note you may not be able to launch all apps.
Posted Jul 19, 2024 - 07:53 EDT
Update
At this time the portal is available for use, however, not all servers are yet available. Our teams are processing the fix. You may also have an issue with your local computer and our teams are developing a plan to address this.
Posted Jul 19, 2024 - 07:13 EDT
Update
At this time it is expected that you will not be able to log into the portal. Once this is remedied application servers will also need to be addressed. There is no ETA for complete access.
Posted Jul 19, 2024 - 06:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 05:40 EDT
Update
At this time our teams continue to work through a remedy. We have confirmed steps for resolution but do not have an ETA as to when those steps will be completed.
Posted Jul 19, 2024 - 04:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 03:56 EDT
Identified
Our team is working on testing a potential solution to the issues.
Posted Jul 19, 2024 - 02:43 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 02:12 EDT
Investigating
Our teams are looking into an issue with connections to servers and portal.
Posted Jul 19, 2024 - 01:43 EDT