Cloud Application Access
Incident Report for Rightworks OneSpace Firm Premier
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 22:44 EST
Monitoring
We believe access has been fully restored. Our teams continue to test and monitor to ensure access.
Posted Jan 10, 2024 - 22:16 EST
Update
At this time, service is being restore and our teams are testing access to ensure no problems exist for impacted servers.
Posted Jan 10, 2024 - 21:58 EST
Update
Work continues to restore access and viable progress has been made. At this time we still do not have an estimate as to how long it will take to fully restore access. Updates will be posted as soon as they are available.
Posted Jan 10, 2024 - 21:03 EST
Update
At this time our teams, along with the help of our vendor, have identified the cause of the problem. We are currently evaluating remediation options and do not have an ETA yet. We will continue to update as we make progress.
Posted Jan 10, 2024 - 20:04 EST
Update
Work between our teams and those of our vendors continues. We have escalated priority and will continue to do so. As well, we will look to post updates here as often as we can.
Posted Jan 10, 2024 - 19:40 EST
Update
Our engineers remain actively engaged with our vendor as we work to restore application access for impacted users. We will continue to provide updates as we make progress.
Posted Jan 10, 2024 - 19:10 EST
Identified
The issue has been identified and we are actively working to restore application access for impacted users.
Posted Jan 10, 2024 - 18:48 EST
Update
We are aware that some users currently cannot access cloud applications. Our teams are actively working to restore access; however, support will not be able to provide a workaround in the meantime. Please continue to monitor this status for further updates.
Posted Jan 10, 2024 - 18:42 EST
Investigating
We are currently investigating an issue related to cloud application access.
Posted Jan 10, 2024 - 18:32 EST