Launching Shortcuts
Incident Report for Rightworks OneSpace Firm Premier
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 14:23 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 13:19 EST
Update
We believe we have identified the root cause of the issue and are working to implement a fix.
Posted Jan 10, 2024 - 13:03 EST
Identified
We are again receiving reports that this issue has begun to impact users again. Our teams are investigating.
Posted Jan 10, 2024 - 11:24 EST
Monitoring
Our teams believe they have addressed this issue and are monitoring to ensure success going forward.
Posted Jan 10, 2024 - 10:48 EST
Update
If you are impacted by this issue, you can continue to navigate to your shortcuts manually through File Explorer or your browser. If you are unsure of the URL or file path, you can hover over each shortcut and select the pencil/edit icon to verify the URL or file path.
Posted Jan 10, 2024 - 09:53 EST
Investigating
Some users are receiving an error when attempting to launch a shortcut through the cloud portal. Our teams are currently investigating.
Posted Jan 10, 2024 - 09:17 EST