Global Microsoft Teams Incident
Incident Report for Rightworks OneSpace Firm Premier
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 22:04 EST
Monitoring
MS states they are continuing their mitigation efforts. We will keep this status active until they confirm a full resolution.

The most recent summary update we've received from MS is below:

We’re continuing to apply mitigations across the affected infrastructure and our telemetry is showing additional improvement in the user experience, though many customers are still affected by this issue. We’re also working to apply fixes to address individual affected Teams features in parallel while our broader remediation strategy is ongoing. We’re evaluating any and all additional workstreams that will allow us to reduce the impact to those customers that are still affected.
Posted Jan 26, 2024 - 19:56 EST
Update
Microsoft continues to work toward full resolution of this issue, until then we expect the use of Teams to be intermittent.
Posted Jan 26, 2024 - 19:28 EST
Update
We're continuing to track Microsoft's progress as they work towards a resolution of this issue.
Posted Jan 26, 2024 - 13:08 EST
Update
The following verbiage is from Microsoft, regarding known impacts:

Affected scenarios include, but aren't limited to:
- Users performing a cold boot may not able to log into Teams and will see a "oops" page
- Users logging in or unlocking their devices after some time may see missing messages
- Users may fail to load messages in channels and chats
- Users are unable to view or download their media (images, videos, audio, call recordings, code
snippets)
- Some messages may experience delays being sent
- Call Recordings might take longer to appear in user's OneDrive for Business and SharePoint
Online
- Users may be unable to load previous Copilot history, or new history is not written
- Bots may be unable to download attachments
- Sending and receiving read receipt notifications may be delayed
Posted Jan 26, 2024 - 12:38 EST
Identified
Microsoft has posted a status that notes there is currently ongoing and degraded performance in Teams. They are investigating and we are monitoring their communications to provide updates.
Posted Jan 26, 2024 - 12:22 EST