Office 365 Services: User Provisioning
Incident Report for Rightworks OneSpace Firm Premier
Resolved
After a change in the way Microsoft accepts changes, our teams have rearchitected how we make requests and provisioning should work normally at this time. If you have a problem making changes, please contact support.
Posted Dec 06, 2023 - 11:49 EST
Monitoring
We are working to resolve an issue that is preventing Office 365 services from being provisioned at the user level. This issue impacts the ability to provision new O365 services, or make changes to existing O365 services, at the user level. We will provide further updates once a fix is in place.
Posted Dec 05, 2023 - 21:18 EST