ShareFile 403 Forbidden Errors
Incident Report for Rightworks OneSpace Firm Premier
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 15:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2024 - 20:21 EDT
Identified
Our Infrastructure team continues working with the ShareFile teams to address issues connecting with ShareFile Sites from within our environment. We have made a change on our firewall policy to redirect traffic for ShareFile sites while we continue addressing the root cause. You should be able to access ShareFile at this time from within the cloud.
Posted Mar 18, 2024 - 12:10 EDT
Update
Our Infrastructure team continues to work on this issue. We are collaborating with the ShareFile team to isolate the cause of the issue. In addition to ShareFile being impacted we also have had reports that Right Signature is impacted as well.
Posted Mar 18, 2024 - 10:35 EDT
Update
Our Infrastructure team continues to troubleshoot this issue with ShareFile in our cloud.
Posted Mar 18, 2024 - 09:06 EDT
Investigating
Users have reported seeing a 403 error when accessing the ShareFile website in the cloud. Our teams are currently investigating.
Posted Mar 18, 2024 - 07:48 EDT