Thomson Reuters: Error When Accessing SaaS Applications
Incident Report for Rightworks OneSpace Firm Premier
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 17:49 EDT
Update
The vendor believes these issues to be resolved and are continuing to monitor - https://taxprofessionals-status.hostedtax.thomsonreuters.com/
Posted Sep 11, 2024 - 13:01 EDT
Monitoring
Thomson Reuters has reported some users are receiving an error when launching applications within Virtual Office CS and Software as a Service. Some users are also receiving an error when accessing various parts of Engagement Manager. Please see their status page for further updates on this issue - https://taxprofessionals-status.hostedtax.thomsonreuters.com/
Posted Sep 11, 2024 - 11:25 EDT