Issue Opening Excel & Word Files: GoFileRoom, Workpapers CS, Pfx Engagement
Incident Report for Rightworks OneSpace Firm Premier
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 08:34 EST
Monitoring
While we continue to investigate the root cause for this issue, our teams have confirmed a solution we can implement for impacted firms. If your firm is impacted by this issue please ensure you have contacted our support team so we can address as quickly as possible.
Posted Feb 22, 2024 - 16:32 EST
Update
Our teams are actively working towards a solution for this issue. The issue is preventing some users from being able to open Excel and Word files from within GoFileRoom, as well as Pfx Engagement and WorkPapers CS. Users experiencing the issue with GoFileRoom can use the following workaround:
1. Check out the Excel/Word file from within GoFileRoom
2. Open your Excel application inside the cloud
3. Use the GoFileRoom add-in inside Excel to open the local document
4. Check the file back in to GFR after editing
Posted Feb 22, 2024 - 10:50 EST
Update
We continue to investigate this issue. Users can use the following workaround in the meantime:
1. Check out the Excel/Word file from within GoFileRoom
2. Open your Excel application inside the cloud
3. Use the GoFileRoom add-in inside Excel to open the local document
4. Check the file back in to GFR after editing
Posted Feb 22, 2024 - 08:24 EST
Investigating
We are receiving reports of users being unable to open Excel and Word files from within GoFileRoom. Our teams are currently investigating.
Posted Feb 22, 2024 - 07:54 EST